Documentation Center

  • Trials
  • Product Updates

Start the Simulink Software

Open the Simulink Library Browser

You need MATLAB® running before you can open the Simulink® Library Browser.

  1. In the MATLAB Command Window, enter

    simulink

    The Simulink Library Browser opens.

You can also open the Simulink Library Browser from the MATLAB Toolstrip, by clicking the Simulink Library button ( ).

If you have not already loaded Simulink, a short delay occurs while it loads. The Library Browser opens.

To keep the Library Browser above all other windows on your desktop, in the Library Browser, select View > Stay on Top.

Create a New Simulink Model

Create a new Simulink model from the Simulink Library Browser.

  1. From the Simulink Library Browser menu, select File > New > Model.

    An empty model opens in the Simulink Editor.

  2. In the Simulink Editor, select File > Save.

  3. In the Save As dialog box, enter a name for your model, and then click Save.

    Simulink saves your model.

Open an Existing Model

Open an existing Simulink model from the Simulink Library Browser.

  1. From the Simulink Library Browser menu, select File > Open.

  2. In the Open dialog box, select the model file that you want to open, and then click Open.

    The selected model opens in the Simulink Editor. For example:

Alternatively, in MATLAB you can set the current folder to the folder containing your model, and then in the MATLAB Command Window, enter the model name without the filename extension.

Was this topic helpful?